Network failure
Incident Report for BERO HOST
Resolved
The network currently remains stable. A problem was detected with a router at our uplink provider. This was replaced as a precaution.
Posted Dec 20, 2023 - 12:19 CET
Monitoring
Between 10:50 a.m. and 10:52 a.m. there was a brief network outage, which came directly from our uplink provider.

The network is currently stable again. We are monitoring the situation and are in contact with the uplink provider.
Posted Dec 20, 2023 - 11:13 CET
This incident affected: Infrastruktur: RUB-FA2 | Maincubes One GmbH (Netzwerk-Infrastruktur).