Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 08, 2026 - 00:00 CEST
Scheduled
We perform maintenance on all Ryzen VPS products. This may require Ryzen VPS instances to be restarted. Downtime for a single server should not exceed 10 minutes. Other products are not affected. Only Ryzen vServers are affected.
Posted Aug 07, 2026 - 10:00 CEST
This scheduled maintenance affected: Produkte (Ryzen VPS).