Network outage
Incident Report for BERO HOST
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 15:34 CEST
Monitoring
The network is already fully accessible again. We are monitoring the incident.
Posted Jun 04, 2023 - 12:33 CEST
Identified
We are currently experiencing a complete network outage at our FRA1 site in the Maincubes, which is however outside of our infrastructure.

We are already in contact with the network operator and hope that all services will be working again as soon as possible.
Posted Jun 04, 2023 - 12:32 CEST
This incident affected: Infrastruktur: RUB-FA2 | Maincubes One GmbH (Netzwerk-Infrastruktur, DDoS-Schutz), Produkte (TeamSpeak-Server, Webspace, vServer, Rootserver, Minecraft-Server, Musikbots, Streambots, Domains), and Infrastruktur: BERO-HOST.DE Intern (BERO-HOST.DE Website, Support, Zahlungsgateways).